Announcement

Collapse
No announcement yet.

ZaxConvert Compatibility with Apple Catalina!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZaxConvert Compatibility with Apple Catalina!

    image_1015.png
    Apple's new operation system will be out soon. I saw that ZaxConvert IS NOT a compatible 64-bit app. In other words, the app will not work.

    Do we know when will its replacement be out?

    Also, do you know if this affects the use of the LAME MPE encoder 3.97? Apple has no info on that compatibility.

    LC


    Update: Apple's new operating system is slated to be released next month.
    Attached Files
    Last edited by L C; 09-14-2019, 12:29 AM.

  • #2
    +1 on this. Its getting close to the release. Im on the beta of Catalina to test some of my own programs, so if you need some beta testing let me know.

    Comment

    Working...
    X