Announcement

Collapse
No announcement yet.

ZaxConvert Compatibility with Apple Mojave

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZaxConvert Compatibility with Apple Mojave

    With the forthcoming release of Apple's new operating system, it appears that a number of older, 32-bit applications will no longer run.

    Before updating, I wanted to confirm that ZaxConvert is compatible with Apple's new OS.

    Can anyone comment?

    Thanks,
    LC

  • #2
    Talked with Colleen at Trewpalooza LA. She confirmed that ZaxConvert works with Mojave. Thanks Colleen!

    LC

    Comment

    Working...
    X