Announcement

Collapse
No announcement yet.

No PFL on Faders 3 and 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No PFL on Faders 3 and 4

    I am using version 2.36. I have my first two Analog Inputs routed to Faders 1 and 2, and sending AES 1 and 2 into Faders 3 and 4 respectively. I can audition the PFL for 1 and 2 with the PFL button. But if I press the PFL button for 3 or 4 I have no signal. I have created a Headphone setting for PFL 3 and PFL 4 as a work around.
    Note: I had the same problem 2.34. Possible hardware problem?

    Thanks in advance,
    Andy

  • #2
    No one else is experiencing this issue?

    Comment


    • #3
      PFL should follow the fader assign.
      I don't believe that would be a hardware issue - most likely something in your setting.

      Comment


      • #4
        Thanks, Jack- I will go through it again this weekend and document as I go. If my settings are okay and the problem persists, I'll write again. Still using the HP workaround for now.

        Comment


        • #5
          Okay-still no PFL when pressing the PFL button for Faders 3 and 4. I am in v2.36. I was sending my AES inputs to Faders 3 and 4.
          I reformatted the MAX back to a version where PFL's all worked, v2.13. I used the Factory Default. I chose just analog Inputs 1 and 2.
          Input 1 assigned to Fader 1 - PFL worked
          Input 2 assigned to Fader 2- No PFL
          Input 2 assigned to Fader 3 - No PFL
          Input 2 assigned to Fader 4 - No PFL

          I then changed the Max operating system back to v2.36 and selected the Default Setting from Memory Recall.
          Input 1 assigned to Fader 1 - PFL worked
          Input 2 assigned to Fader 2- PFL worked
          Input 2 assigned to Fader 3 - No PFL
          Input 2 assigned to Fader 4 - No PFL

          Here's even stranger behavior. Since Input 2 was not getting a PFL read when assigned to 3 or 4, I removed Input 2 from the Matrix and only have Input 1 assigned to Fader 2/
          I can still hear the mic in Input 2 in my Right Ear. (Input 2 is assigned to Right Out and in the Default Settings, HP1 listens to the Outs. I bussed 1 to L and 2 to R.)

          And now with Input 1 Assigned to Fader 2--No PFL

          PFL does record to Cards and can be monitored from the cards.

          Any suggestions?
          Andrew

          Comment


          • #6
            I think PFL is only for analog inputs, isn't it?

            Comment


            • #7
              Thanks, Cos, but no, PFL is PFL, analog or digital. And my problem happens with either analog or digital.

              Comment


              • #8
                Hi Agarrison,

                I experience the same problem, but in my case, I could simplify saying :
                The PFL function does not follow the fader assignment, I can only access PFL for analog inputs 1 to 4 in this precise order. Button 1 gives PFL for input 1, button 2 for input 2, and so on.


                I am running 2.36, have done a "factory reset" and a "clear faders" before those tests.

                Comment


                • #9
                  I'm having the same issue as not getting AES PFL on PFL 3 and 4. Analog is fine on PFL 1-4.

                  Gabe

                  Comment


                  • #10
                    Thanks, breezanil and Gabe for the confirmation. Maybe Howie will see this and have an answer.

                    Comment

                    Working...
                    X