Announcement

Collapse
No announcement yet.

Maxx serious bug!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maxx serious bug!

    I had a serious bug with my Maxx two days ago and couldnt work with it !
    I changed my settings and save them in preset 2 or 3,but was not shure of the number... and when i tried to recall the settings two days after -maybe i recalled a setting from a older version (?)-,the Maxx when powering on, write :".....loading saved settings..." and "R.BIF" in red character and stop at this position!!!The only way to power of is to take of the battery!




    I tried the emergency start with setup button:same problem!
    I tried to reinstall 2.26 version,same problem!
    My Maxx is out of order.
    Can anybody help me?

  • #2
    Write [email protected]!

    Comment


    • #3
      Problem solved verry simply by the Zaxcom dealer :

      You just push the SETUP key after powering and the Maxx ask you to press MENU button to restore factory defaults.

      Howy suggested :

      Hold the STOP key while booting and when it asks you to, press Menu to restore factory defaults.

      Should be on the manual for emergency !

      Comment


      • #4
        Matthieu, thank you so much for your post.

        My Maxx just went down while recalling a memory. It wouldn't start at all but that procedure just solved it!

        It should definitely be on the manual!

        And also… this should be fixed!!!!!

        Comment


        • #5
          It's when you recalled a memory made with a previous firmware, isn't it?

          Comment

          Working...
          X