Announcement

Collapse
No announcement yet.

Timecode Sync with Red Epic Dragon camera at 23.98

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timecode Sync with Red Epic Dragon camera at 23.98

    Hello all,

    I'm having an oddity here. I can get the camera to sync at 25fps with the MAXX and the Epic Dragon, but not at 23.98 (also not at 24 either).

    Questions. Is this something that can be fixed with a firmware update? Is there another solution outside of using an external TC source?

    Ideally I'd like to just have my MAXX sync/send TC free run right to the camera like I've been able to in the past.

  • #2
    dont know if this helps your exact situation - I discovered that i had success (green tc indicator on the dragon) when i had my mixer/recorder set to 23.98, but using an erx i had it set to 29.97 and the camera set to 23.98. my mixer/recorder was driving a slate so i had visual tc ref at proper 23.98 for the camera which in theory should match perfect. from what i understand sync was still maintained at the full second from the erx feeding the red, though i had not heard back from the editor who was gonna check the slate to confirm this for me. since i did not hear from him also means it must have still been good sync. i called zaxcom about this and they were looking into running some tests. there appears to be a known issue from other users with 23.98 on the dragon side, not our sound and timecode gear. you should be able to send 29.97 from your maxx and get good sync that way is my understanding. note to editor to sync at full seconds.

    Ken

    Comment


    • #3
      Thank you Ken. I'll test this out this evening and roll for a while to see how this method holds. It's odd as Dragon seems to sync elsewhere, but not with the MAXX. Though my previous Epic MX had no problem.

      Comment


      • #4
        Thanks for this post. I just had the same problem syncing my Nomad 10 to a Red Dragon at 23.98 through an ERX. This workaround works! So glad I found this.

        Comment


        • #5
          Maybe the same problem
          (Maxx manual v 2.0 page 57)
          Syncing Maxx to a Denecke Slate
          The LTC stream out of Maxx has a “jitter” in the TC signal at 29.97 fps and 23.976 fps. This can result in the
          Denecke TS‐C or the TS‐3 slates identifying the wrong code, if you set the slate to “Auto Set” (position 5). In
          addition, if you use “Auto Set” you will experience a TC drift.
          You don’t need to replace your slates. The Denecke Slate and Maxx can sync perfectly.
          When setting the slate to receive timecode at 29.97 or 23.976, DO NOT USE the auto set. Just simply set the
          rotary dial to the corresponding TC frame rate. When you sync the slate you will see “Sync Err” message in the
          slate. Simply ignore it. The slate will accept the sync and the slate and Maxx will stay in perfect sync with each
          other.

          Comment


          • #6
            It's unrelated.

            Comment


            • #7
              This is really counter intuitive, but when I am feeding Dragons with ERXTCD's. Timecode will not jam unless I set the ERX's to 29.97 timecode causing the camera to cross jam. The cameras lock up every time. If the ERX's are set to 23.98 matching camera frame rate, the cameras will not jam. Give it a try.

              Comment

              Working...
              X