Announcement

Collapse
No announcement yet.

Auto-Mixer on Maxx

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto-Mixer on Maxx

    Hi, I tried to test this new feature. I imagine how it would work but I couldn't notice any change at all. I played with the settings but doesn't seem to be functioning. Is there any more information about it? Merry Christmas!

  • #2
    Please refer to page 32 of the manual.
    My guess if you had your microphones routed in the bus assign matrix at the same time it was routed in the auto-mix enables matrix. When using auto mix there should be noting routed in the bus routing matrix - all microphones should be routed in the auto-mix enables matrix only.
    What happens is when you route microphones in the bus assign matrix and route it in the auto mix enables at the same time the mic is sent to the output twice.

    From the manual:
    NOTE: Auto-Mix will be routed to the output bus selected in the A-Mix Enables menu. When using Auto-Mix make sure you remove all cross points in the Bus Assign Matrix for the chosen bus or busses. If any cross points are active they will be mixed into the Auto-Mixer audio.

    Comment


    • #3
      Good to know Maxx manual's been updated, thanks! Anyway I didn't have luck. I did have my mics routed to the bus assign matrix, so I left it empty as the manual says. I routed everything on the auto-mix matrix, i did see the A on the side of each input. This time, no matter tweaking the settings no audio passed through to the Out Mix.

      Comment


      • #4
        Mine seems the same; can't get the Auto-Mix to work.

        Comment


        • #5
          Just to chime in, I can't get automix to work either. I am using a freshly formatted card with 2.01 installed. The machine was reset several times, but with the same results. I've attached pics of my settings and a metering screen.
          Attached Files

          Comment


          • #6
            I will look at my Maxx when I get home later to see if there is a routing bug.

            Comment


            • #7
              So there is indeed a bug in the latest firmware where you cant route your auto mix to the output bus.
              Howy is aware of this and will have a fix soon.

              Comment


              • #8
                Version 2.02 has been uploaded - 2.02 fixes the auto-mixer routing error.

                Comment


                • #9
                  Testing now, everything is working great! This will be perfect for conferences and Q&A sessions.

                  Comment


                  • #10
                    That was fast, thanks!

                    Comment


                    • #11
                      Any advice on setting the attack and release times?

                      Comment


                      • #12
                        Originally posted by Derek Hanson View Post
                        Any advice on setting the attack and release times?
                        I usually keep the attack at about 12ms and the decay somewhere around 120ms (but will adjust accordingly).
                        Regarding the attack - the auto mix will engage a new mic on instantly - the attack just sets how long it takes for mic to reach full level.
                        The release is how long that mic will trail off, after a speaker stops talking, before it reaches its set attenuation level. I found too quick of a release will sound odd.

                        Comment


                        • #13
                          My Auto-Mixer issue is different than the routing problems, after updating to 2.02 the Auto-Mixer option isn't even in the menu list. I have a base model MAXX, two track record, no AES in, everything else in the 2.02 update is there and works fine. There is just no Auto-Mixer option anywhere. Could this be a base model software issue? Thanks in advance.

                          Comment


                          • #14
                            Automixer can't have output compressor enabled, right?

                            Comment


                            • #15
                              Originally posted by Ignacio View Post
                              Automixer can't have output compressor enabled, right?
                              You can enable them.

                              Comment

                              Working...
                              X