Announcement

Collapse
No announcement yet.

CF card stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CF card stopped working

    I have a 32G CF card that worked fine. Could record, and have done one firmware update.
    But as of last week it will no longer mount in the Maxx. Trying to format hangs the Maxx. Have to disconnect the battery and reboot to get control back. Maxx says card has less than 5 mins recording time.
    Re-formatted -- both quick and full -- through the laptop. Still no luck, but the card appears fine. I can copy files back and forth from the laptop.
    Grabbed another CF card -- 4G works perfectly -- upgraded to 1.3 firmware and all.
    Any ideas why it would stop working in the Maxx?

  • #2
    I have a very similar problem. I have two Lexar 32 gig cards and neither one of them will work to record on my MAXX. I actually sent one in to Howy at Zaxcom for him to check it out and see if there is anything to be done. I do not think we have gotten anywhere yet. My 8 and 4 gig cards are all working just fine. Hmmmmm..... It is a frustrating thing. I know this is not really helpful, but I wanted to let you know the company has been alerted.

    Comment


    • #3
      KIKDarwin

      What brand of cards are you using?

      Comment


      • #4
        maybe: make sure they are FAT32 formatted before you stick them in the MAXX before formatting in there?

        Comment

        Working...
        X